webpacker3系はでかいメリットがあるんですが、yarn 0.25.2以上じゃないと動きません。

herokuのruby buildpackは0.22.0固定なのでこちらのPRを出してる方のreposを使いましょう。

$ heroku buildpacks:set https://github.com/rcugut/heroku-buildpack-ruby#yarn-version-update
$ heroku buildpacks:remove heroku/ruby

マージされたらデフォルトのに戻しましょう。

Comments


(Option)